**Example 1.**

**Contents.**
1. Starting of a project and entering of basic initial data.
   1.1. Opening a Project.
   1.2. Entering dimensions of the tank.
   1.3. Entering baffles.
   1.4. Entering mixing device.
   1.5. Entering main characteristics of the jacket.
   1.6. Entering average properties of media.
2. Calculation of ‘general’ parameters of mixing.
   2.1 Parameters of Hydrodynamics.
   2.2. Shear rates and turbulence.
   2.3. Mixing time.
   3.1. Entering initial data for modeling of a batch reactor.
   3.2. Results of mathematical modeling.
4. Liquid-solid mixing.

**Introduction.**

The program VisiMix Turbulent performs modeling and technical calculations of mixing and mixing-dependent phenomena (among them - local turbulence, drop breaking and coalescence kinetics, solid-liquid and gas-liquid distribution and mass transfer, non-perfect chemical reactors, heat transfer and thermal regimes of reactors, vibrational stability of shafts, etc.) in low viscosity media, based on combination of theoretical solutions with experimental and practical results.

Field of applications of the program – cylindrical tanks and impellers of practically all industrial types in practically unlimited range of volumes.

Program VisiMix Turbulent SV is developed for demonstration of all options and abilities of the program VisiMix Turbulent, but only with impellers of two standard types – propeller and disk (Rushton) turbine impellers.

The program is extremely user-friendly and accessible without any preliminary preparation.

Destination of the current example - to facilitate the first steps of studying and application of the program.

**1. Starting of a project and entering of basic initial data.**

Subject of modeling: mixing reactor elliptical bottom and flat top. Internal diameter 1800 mm, total volume 5200 liter with 4 baffles. Width of baffles – 160 mm, length – 1700 mm. Volume of media – 4000 liters, density - 1050 kg/cub.m., viscosity 2 cP.

Tank material – stainless steel.
Wall thickness – 6 mm.
Inside diameter of jacket – 1870 mm
Heat transfer area – 8.5 sq.m.
1.1. Opening a Project.

Application of VisiMix program starts with Opening of a Project for this reactor. Start VisiMix program. The main menu appears on the screen (Figure 1-1).

![Figure 1-1. The main Menu bar.]

Select Project in the Menu bar. Figure 1-2 appears.

![Figure 1-2. The Project sub-Menu.]

Select New in this sub-Menu. A dialogue box will appear.

![Figure 1-3. Dialogue box for opening of a new Project.]

Print a name for the project in the File name window, for example, Example SV-1 (Figure 1-3), and confirm this name using the Save button.
1.2. Entering dimensions of the tank.

After you click Save, the program provides a Tank selection screen (Figure 1-4). We select a tank with the type of bottom and heat transfer device corresponding to our initial data, in the current case - a tank with Conventional Jacket and Elliptic bottom. Click the corresponding picture, and it will be repeated in the Current choice window on the same screen.

Figure 1-4. Selecting the tank type.

Confirm your tank choice by selecting OK button, and the program will open the Input window corresponding to the selected tank type (Figure 1-5). Print the Inside diameter and Total Volume of the selected tank accordingly to the data above. Print also Volume of media (4000 l) in the corresponding window. The Total tank height and the Level of media will be calculated by the program and entered automatically.

Figure 1-5. Entering the Tank dimensions.
After the table has been completed, click anywhere on the field of the window, and the tank diagram on the screen will change to reflect your input. To confirm the input, click OK.

1.3. Entering baffles.

After you click OK, the Baffle types graphical menu appears (Figure 1-6). To choose the required variant, click on the appropriate baffle diagram. Select, for example, the Flat baffle-2. The selected type appears in the Current choice window on the right. Click OK to confirm your choice and enter sizes of the baffles in the next input table (Figure 1-7).

NOTE: Typical sizes of baffles are described in the Help section. Click Help button in the window, and the program will open the corresponding paragraph.

![Figure 1-6. Defining the baffle type.](image)

![Figure 1-7. Entering sizes of the baffles.](image)
1.4. Entering mixing device.

After you click OK, Impeller types menu appears (Figure 1-8). Unlike the commercial VisiMix version, the program VisiMix CV allows for two types of impellers only, and does not allow for 2- or 3-stage mixing devices. In order to select one of the accessible types, for example – disc turbine, click on the appropriate picture. The agitator you have selected appears in the Current choice window on the right. Click OK to confirm the choice.

Figure 1-8. Defining the impeller type.

Figure 1-9. Entering data on the mixing device.
NOTE. To find standard or the most typical relations of selected impeller, use Help button in the lower part of this table.

After completing this table, click anywhere on the field of the window, and the impeller diagram on the screen will change to reflect your input. Click OK to confirm your input.

1.5. Entering main characteristics of the jacket.

The program will provide you with the next input table. Enter characteristics of the jacket, for example – as shown in the Figure 1-10.

Use scrolling and select the Elliptical for Tank head type, the Yes for Jacket covers bottom and the 1 for Number of jacket sections.

![Figure 1-10. Main characteristics of the jacket.](image)

NOTE: As you can see, the program allows also for tanks with 2-stage jackets.

1.6. Entering average properties of media.

After this table has been completed and confirmed with OK, you will be asked to fill AVERAGE PROPERTIES OF MEDIA input table (Figure 1-11).

![Figure 1-11. Input table of average properties of media.](image)
Select Newtonian as the Type of media and enter the Density and Dynamic viscosity accordingly to the data presented above. The program will calculate Kinematic viscosity automatically accordingly to your input.

After these inputs are confirmed, a schematic drawing of the tank with mixing device will occur in the screen (Figure 1-12). It means that the data are complete enough for mathematical modeling of the basic hydrodynamic characteristics.

2. Calculation of ‘general’ parameters of mixing.

This paragraph shows application of program VisiMix for general evaluation of mixing based on the most often used parameters:

- Reynolds number
- mixing power
- circulation flow rate
- vortex depth
- turbulent dissipation
- shear rates
- mixing time

The list of the required mixing parameters is presented above. As it follows from the Table 1.1 of Help section (via Help>Contents>Selection and evaluating of mixing equipment), in order to get these results we have to perform three stages of mathematical modeling, each of them – corresponding to a section of Calculate menu (Table 1).

<table>
<thead>
<tr>
<th>No</th>
<th>Parameter</th>
<th>Section of Calculate menu</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Impeller Re number</td>
<td>Hydrodynamics</td>
</tr>
<tr>
<td></td>
<td>Re number for flow</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Mixing power</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Circulation flow rate</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>Turbulent dissipation</td>
<td>Turbulence</td>
</tr>
<tr>
<td>5</td>
<td>Shear rates</td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>Mixing time</td>
<td>Single phase mixing</td>
</tr>
</tbody>
</table>

Figure 1-12.
2.1 Parameters of Hydrodynamics.

Let us start with hydrodynamic modeling. Click Calculate in the main menu bar and select Hydrodynamics (Figure 2-1) and select option GENERAL FLOW PATTERN (Approximate). Press Go in the right lower part of the arriving window and start visualization of flow pattern (Figure 2-2). For explanations – press F1.

The next step of calculations, accordingly to the Table 1 - Impeller Reynolds number in the same Hydrodynamics sub-menu. The corresponding calculation result arrives in the screen (Figure 2-3).
Arrival of the first results means that the hydrodynamic stage of simulation is completed. In order to see the other results obtained on this stage, it is possible to use Last menu option in the main menu. So, the next step – click Last menu>Mixing power (Figure 2-4), and get the corresponding result in the arriving table (Figure 2-5).
In order to define Circulation flow rate, click Last menu>Characteristics of circulation flow. The result is obtained in a form of table (Figure 2-6).

2.2. Shear rates and turbulence.

The next step – evaluation of turbulent dissipation and shear rates in the tank. Click Calculate>Turbulence and select LOCAL VALUES OF ENERGY DISSIPATION (Figure 2-7). Before doing it, we recommend to close the accumulated windows (click Window>Close all in the main Menu bar).

Results of modeling appear as a table (Figure 2-8).
Figure 2-8.

The energy dissipation achieves the maximum value in vortices formed behind the impeller blades, and is decreasing with the distance from the impeller. Result of modeling of turbulence decrease is obtained as a graph via Last menu>DISSIPATION OF ENERGY AROUND THE IMPELLER (Figure 2-9).

Figure 2-9.

To obtain data on shear rates in different zones of the tank (Figure 2-10), click Last menu>TURBULENT SHEAR RATES IN DIFFERENT ZONES.

Figure 2-10.
In order to get additional information on the parameters presented in this table, click F1, and you will open the corresponding paragraph of Help section.

### 2.3. Mixing time.

Accordingly to the Table 1, the next step is evaluation of mixing time – duration of mixing necessary for a more or less uniform distribution of dissolved tracer in the tank volume. In order to perform the evaluation, let us go to Calculate>Single phase mixing and select MAIN CHARACTERISTICS (Figure 2-11).

As it can be seen in the resulting output table (Figure 2-12) the program performs simulation of macro-scale and micro-scale turbulent transport of tracer and provides two constituents of mixing duration. The 'total' mixing time is estimated as a sum of the Macromixing time and Characteristic time of micromixing. To get more information on the physical meaning of these parameters, click F1, and the program will open the corresponding paragraph of the Help section.

<table>
<thead>
<tr>
<th>Parameter name</th>
<th>Units</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Macromixing time</td>
<td>s</td>
<td>21.8</td>
</tr>
<tr>
<td>Mean period of circulation</td>
<td>s</td>
<td>4.56</td>
</tr>
<tr>
<td>Characteristic time of micromixing</td>
<td>s</td>
<td>5.41</td>
</tr>
</tbody>
</table>

### 3. Mathematical modeling of a Batch Reactor.

One of the most efficient applications of VisiMix program – mathematical modeling and analysis of influence of mixing on efficiency of batch reactors.

Subject of the current example - application of the mixing tank for a batch organic synthesis process that includes two parallel homogeneous reactions. The main product is obtained as a result of a 2nd order reaction between reactant A and B as \( A + B \rightarrow C \).

The specific reaction rate is estimated as 0.12 \( 1/(\text{mol.s}) \). Along with the main product, some quantity of a by-product is formed as a result of the parallel reaction:
B+D with specific reaction rate 0.004 1/(mol.s).

Before start of the process the reactor is filled with solution of reactant A (concentration is 0.8 g-mol/l) and catalyst. The equimolecular quantity of the reactant B is added instantly on the surface of liquid, on some distance – about 300 mm – from the tank wall.

**3.1. Entering initial data for modeling of a batch reactor.**

For mathematical modeling of the reactor let us use the Menu option Batch reaction/blending (Figure 3-1) and select Batch reactor. General pattern.

![Figure 3-1](image)

As a response, the program starts providing requests for additional initial data.

![Figure 3-2](image)

Enter the data on chemical kinetics into the table provided by the program, i.e.:
- scroll the Reaction type box in the window shown in the Figure 3-2 and select B+B reaction
- enter values of the specific reaction rate, as shown in the Figure 3-3, and confirm the input with OK.

![Figure 3-3](image.png)

The next input table provided by the program serves for entering of initial concentrations of the reactants. The filled table is shown in the Figure 3-4.

![Figure 3-4](image.png)

After the input is confirmed, position of inlet of reactant B must be entered. Accordingly to the data above, enter radius 600 mm. For height from bottom it is possible to enter any value higher then the tank height - the program will automatically put the inlet point on liquid surface (Figure 3-5).
In order to complete the input, the program provides a table for entering position of sensor. You can enter the real position (Figure 3-6) or any other point in the tank. The program will provide concentrations of reactants in this point.

**3.2. Results of mathematical modeling.**

Now, after all the requested data are entered, the program performs simulation of the reaction process with regard to geometry of the reactor, flow velocities and macro-scale turbulence. Accordingly to our request (Figure 3-1), the first output window presents visualization of reactants distribution in the reactor as function of time (Figure 3-7). To start the visualization, click Start.
Figure 3-7.

The program provides also quantitative results of modeling. In order to evaluate selectivity of the reaction, click Last menu > Average concentration of product and Last menu > Average concentration of product.

Figure 3-8.

Figure 3-9.
Results of modeling arrive as graphs (Figures 3-8 and 3-9).

NOTE. The corresponding tables are presented in the Report (via Project>Report>Batch reaction/blending).

As follows from the results, there is a problem of selectivity. For a more exact definition of the problem click Last menu > By-product quantity. As follows from the arriving graph (Figure 3-10), formation of about 200 mol of by-product in this reactor is expected.

![Figure 3-10](image)

The program allows to define if this level of selectivity is defined by the reaction kinetics only or it can be improved by some change of mixing conditions. In order to do it, we will check dependence of the by-product formation on rotational velocity of impeller in our tank. Click on the Impeller icon in the upper bar (Figure 3-11).

![Figure 3-11](image)

In the arriving Impeller input table increase Rotational speed to from 125 to 250 rpm (Figure 3-12).
In this case program provides a warning message (Figure 3-13).

Figure 3-12.

Figure 3-13.
In our case it does not matter, so click OK. The graph in the Figure 3-10 will change automatically accordingly to the new conditions. It shows the final by-product quantity about 145 mol (Figure 3.14). It means that in our case selectivity can be improved by selection of better mixing conditions. VisiMix allows also to check another possibility – selection of a better position of reactant B inlet. First of all, return to rotational velocity 125 rpm – using Impeller icon or Last input table option of the main menu. Then go to Edit input in the main menu bar and select Properties & regime > Single phase blending and reaction > Input position. In the arriving input table change height from bottom from 1722 mm to 450 mm (Figure 3-15).
Accordingly to the automatically updated output graph, the change of inlet position allows to decrease by-product formation by approximately 25% (compare graphs in Figures 3-10 and 3-16).

4. Liquid-solid mixing.

Mixing of suspensions is one of the most usual applications of mixing equipment. Usually the mixing tank must satisfy two main requirements – pick-up from bottom (complete suspending) of the solid phase, and relatively uniform distribution of solid phase in the volume.

Subject of this example – mathematical modeling and defining parameters of liquid-solid mixing for suspension that contains solid particles with mean size 85 micrometers (up to 130 micrometers) with density 2630 kg/cub.m. Mass concentration of solid – 100 kg per cub.m.

To start calculations, go to Liquid - Solid Mixing in the Calculate option of the main menu and select any parameter for modeling, for instance Complete/incomplete suspending (via Calculate> Liquid - Solid Mixing, Figure 4-1).
As a response, the program returns a table for entering necessary additional data—PROPERTIES OF SOLID AND LIQUID PHASES, as shown in Figure 4-2.

![Figure 4-2.](image)

After this table is completed, VisiMix starts calculations with defining average density and viscosity of the suspension. Since the average properties calculated by VisiMix are not identical to our previous input (see Figure 1-11), VisiMix suggests to adjust the input. A warning message appears (Figure 4-3) informing that the calculated density and viscosity values differ from those that have been entered in AVERAGE PROPERTIES OF MEDIA input table (Figure 1-11).

![Figure 4-3.](image)
As we consider that in our case the difference is not significant, we can click OK and proceed with calculations without changing the data. In response to OK, the program performs the calculations using the results of hydrodynamic modeling obtained before, and provides the message that confirms complete suspending of the solid particles (Figure 4-4).

NOTE: If we select Cancel in the previous dialog and enter new values of average properties, the mathematical modeling of hydrodynamics and turbulence is repeated automatically.

Results of modeling of axial and radial distribution of solid particles can be presented in a graphic form or as final values. Click Last menu and select Axial distribution of solid phase (Figure 4-5) and get a graph as shown in the Figure 4-6.
The other way – click Last menu>Maximum degree of non-uniformity – axial and get the table as in Figure 4-7.

<table>
<thead>
<tr>
<th>Parameter name</th>
<th>Units</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maximum degree of non-uniformity - axial, %</td>
<td></td>
<td>6.65</td>
</tr>
</tbody>
</table>

Figure 4-7.

Results of modeling of radial distribution of suspension are obtained in the same way (Figures 4-8 and 4-9).

Figure 4-8.

<table>
<thead>
<tr>
<th>Parameter name</th>
<th>Units</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maximum degree of non-uniformity - radial, %</td>
<td></td>
<td>0.696</td>
</tr>
</tbody>
</table>

Figure 4-9.
As it is possible to see in the sub-menu Liquid-solid mixing, the program provides also calculation of some additional parameters that are useful for analysis of continuous flow reactors (Relative residence time of solid) or crystallization (Figure 4-10).

### COLLISSIONS OF PARTICLES

<table>
<thead>
<tr>
<th>Parameter name</th>
<th>Units</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maximum energy of collisions</td>
<td>J</td>
<td>1.96e-11</td>
</tr>
<tr>
<td>Energy of collisions in the bulk volume</td>
<td>J</td>
<td>1.93e-13</td>
</tr>
<tr>
<td>Frequency of collisions of maximum energy</td>
<td>1/s</td>
<td>0.0254</td>
</tr>
<tr>
<td>Characteristic time between two strong collisions</td>
<td>s</td>
<td>39.4</td>
</tr>
</tbody>
</table>

Figure 4-10.


Subject of this paragraph – demonstration of VisiMix application for mathematical modeling of heat transfer of mixing tanks. The program provides simulation of heating cooling regimes for complicated cases, including batch or continuous flow chemical reactors with temperature dependent heat release. However, in this example we are applying the program for a simple case of batch cooling the tank with water.

Let us assume that initial temperature of media in our tank is 80 deg. C, and we need to reduce it to 40 deg or less within 4 hours. Accordingly to this task, we open the menu option Calculate, select Heat transfer.Batch > Liquid agent and start with request for Media temperature (Figure 5-1).

![Figure 5-1.](image-url)
As in the previous example, the program starts providing tables for some additional initial data. First arrives a table defining the main process parameters – presence of chemical reaction and limits of temperature (Figure 5-2).

**HEAT TRANSFER. CHEMICAL REACTION DATA AND TEMPERATURE LIMITS**

<table>
<thead>
<tr>
<th>Will you enter reaction kinetics?</th>
<th>YES ▼</th>
</tr>
</thead>
<tbody>
<tr>
<td>Arrhenius constant</td>
<td>0 J/(mol·sec) ▼</td>
</tr>
<tr>
<td>Energy of activation</td>
<td>0 J/mol ▼</td>
</tr>
<tr>
<td>Lower limit of temperature</td>
<td>▼</td>
</tr>
<tr>
<td>Upper limit of temperature</td>
<td>▼</td>
</tr>
<tr>
<td>Heat effect of reaction</td>
<td>0 J/mol ▼</td>
</tr>
</tbody>
</table>

Reaction velocity constant $K$ is described by Arrhenius equation:

$$K = A \exp\left(-\frac{E}{RT}\right).$$

where

- $A$ is Arrhenius constant,
- $E$ is energy of activation,
- $R = 8.314 \text{ J/(mol·K)} = 1.986 \text{ Btu/(lb·mol)·°F}$ is universal gas constant,
- $T$ is absolute temperature.

Figure 5-2.

Assuming the simple case of cooling of a water solution in tank with water in jacket, we select No for reaction kinetics and enter limits for temperature of media – from 10 to 90 degrees C, as shown in the Figure 5-3.

**HEAT TRANSFER. CHEMICAL REACTION DATA AND TEMPERATURE LIMITS**

<table>
<thead>
<tr>
<th>Will you enter reaction kinetics?</th>
<th>NO ▼</th>
</tr>
</thead>
<tbody>
<tr>
<td>Arrhenius constant</td>
<td>▼</td>
</tr>
<tr>
<td>Energy of activation</td>
<td>▼</td>
</tr>
<tr>
<td>Lower limit of temperature</td>
<td>10 °C ▼</td>
</tr>
<tr>
<td>Upper limit of temperature</td>
<td>90 °C ▼</td>
</tr>
<tr>
<td>Heat effect of reaction</td>
<td>▼</td>
</tr>
</tbody>
</table>

Reaction velocity constant $K$ is described by Arrhenius equation:

$$K = A \exp\left(-\frac{E}{RT}\right).$$

where

- $A$ is Arrhenius constant,
- $E$ is energy of activation,
- $R = 8.314 \text{ J/(mol·K)} = 1.986 \text{ Btu/(lb·mol)·°F}$ is universal gas constant,
- $T$ is absolute temperature.

Figure 5-3.

The next requests of the program - additional information on the tank itself. (Figure 5-4). Use the scroll box for selection the tank material. The program will enter the heat conductivity and other properties of the material automatically using a built-in database. The thermal resistance of fouling depends on the heat transfer agent. You can select the appropriate value using the table Thermal resistance of fouling for various media that is present...
in the Help section. You need only to click the Help button in the lower part of this window (Figure 5-4).

Wall thickness and mass of tank are usually present in the technical data provided by the manufacturer. If tank mass is unknown, enter 0, and the program will perform approximate evaluation.

NOTE. The program provides options for more complicated modern designs – jackets with agitation nozzles or spiral channeling. These options are selected by scrolling, the typical characteristics of the heat enhancing devices are presented in the Help (see button in the lower part of the window).

Figure 5-4.

The next table provided by the program – specific characteristics of jacket. In our case a tank with simple jacket is used (Figure), and you have to enter the Width and Wall thickness of the jacket (Figure 5-5).

NOTE. The program provides options for more complicated modern designs – jackets with agitation nozzles or spiral channeling. These options are selected by scrolling, the typical characteristics of the heat enhancing devices are presented in the Help (see button in the lower part of the window).

Figure 5-5.
After all the design data are entered, the program will provide a table for selecting a heating / cooling agent (Figure 5-6). Names of the heating / cooling agents are shown in scrolling box. Temperature limits of application and physical properties of the selected agent occur in the lower part of this input table.

![HEATING / COOLING LIQUID AGENT IN JACKET](image)

Figure 5-6.

The next two input tables are related to the media in the tank - physical properties (Figure 5-7) and initial temperature (Figure 5-8). It is enough to define physical properties of the media at one temperature, and the program will use build-in correlations for properties dependent on temperature.

NOTE. If you have a problem with defining the physical properties, please click the Help button in the lower part of this input window. It is possible that you will find some useful information in one of the VisiMix databases.

VisiMix Turbulent SV
This input table is the last one. After it is filled, the program performs simulation and provides the output table corresponding to the initial request, in our case – Media temperature (Figure 5-9).
Accordingly to this graph, at the conditions corresponding to our inputs the outlined time – 4 hours- is not enough to achieve the necessary level of temperature (lower then 40 deg.). The program allows to find an acceptable way to achieve the required results.
Addressing the Last menu option, we can find that heat transfer rate in our case is limited due to low value of film heat transfer coefficient in the jacket (compare Last menu > Overall heat-transfer coefficient, lower jacket, Figure 5-10, and Last menu > Outside film coefficient, lower jacket, Figure 5-11) and relatively high temperature of cooling water in the jacket (Last menu > Outlet temperature of liquid agent in lower jacket, Figure 5-12). So, the easiest way to increase the heat transfer rate is to increase flow rate of the cooling water. In order to check this option, click icon Initial data explorer in the upper bar (Figure 5-13), select the necessary input parameter via Properties & regime > Heat transfer > Heating / cooling liquid agent > Flow rate of heat transfer agent in lower jacket and click Edit button (Figure 5-13).

The program provides the input table for Heating / cooling liquid agent, shown in the Figure 5-6. Enter a higher value of water flow rate and click OK, and the program will provide the corrected graph of Media temperature. Accordingly to data of Figures 5-14 and 5-15, in order to achieve the required cooling rate, at least double flow rate of water is necessary.
If increase of flow of cooling water is in-desirable, the problem can be solved by cooling with chilled water, for example – with initial temperature 10 deg. In order to check the new conditions, use the option Last input table of the main menu and change the data in the arriving table (Figure 5-16).
Accordingly to the results presented in the Figure 5-17, this cooling regime also is satisfactory.