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VISIMIX TURBULENT. BATCH   REACTOR  SCALING – UP. 
 
Introduction. 
 
This example is based on a practical case application of VisiMix Turbulent by one of our 
clients. It is related to development of a new process of organic synthesis in a chemical 
plant that belongs to one of the big international pharmaceutical corporations. One of the 
stages of this synthesis - a relatively fast chemical reaction between two reactants 
accompanied with a side reaction.   
Schematically: the main reaction as  A + B > C  with the side reaction as B+B > D. 
 
On the development stage, a low quantity of by-product and acceptable degree of purity of 
the main product was obtained in a batch pilot reactor (total volume - about 2 liter).  
The process was transferred to a production glass lined 1230 liter reactor.  
Scaling-up was based on reproduction of mixing time value. However, a significant 
deterioration of the product purity and increase of by-product concentration 
occurred. 
 
VisiMix program was used by the pilot department engineers for identifying the problem 
and finding the way to reproduce the product quality. 
 
Problem description: 
 
It can be expected from the data on reaction presented above, that yield of the by-product 
can be reduced if the reaction is provided at a lower concentration of the reactant B. If 
distribution of the reactant B in the reactor is not uniform, the by-product formation is 
expected to be the most active in locations and within the period of time that 
correspond to the maximum values of the B concentration.  
The VisiMix program is used below for comparison of these parameters in the pilot and 
production reactors. For this purpose we will perform mathematical simulation of chemical 
reaction in these reactors using accessible initial data, and compare maximum values of 
reactant B and the periods of time necessary for the reactant distribution inside the reactor. 
 
NOTE: Approximately physical properties of solutions and reaction kinetics data can be 
accepted  for such calculations. Exactitude of the assumed values does not influence the 
essential results and conclusions. 
 
Initial data: 
 
Laboratory reactor.  
 
Solution of the reactant A (about 300 ml) was loaded in the reactor. The reaction was 
provided by instant adding of reactant B solution (about 100 ml) through a tube of about 5 
mm diameter, fixed on the distance 10 mm from the wall and 65 mm from the bottom.  
Total quantities of the reactants A and B per test – 0.8 g-mol. 
Mixing in the pilot reactor was performed with agitator of the ‘Glass lined impellers, 
Impeller 1‘ type (see VisiMix Impeller types, Figure 5).  
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Physical properties of solution are close to physical properties of water. 
 
Technical characteristics of the reactor: 
 
Tank with elliptic bottom: 
Inside diameter = 100 mm; 
Total tank height = 225 mm; 
 
Let us create a project R-PILOT. vsm.  Select a tank with elliptic bottom without jacket 
in the arriving Tank types selection window (Figure 1) and enter the data above (Figure 2). 
 

 
Figure 1.   VisiMix graphic tanks selection. 
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Figure 2. Entering Tank data for the pilot reactor.  
 
After the table has been completed, click anywhere on the field of the window, and the tank 
diagram on the screen will change to reflect your input. Click OK to confirm your input. 
The Baffle types menu will now appear.  
 
Baffles: 
 
The 5 mm pipe mentioned above can be entered as a Beavertile baffle . Click on the 
diagram of the selected baffle type and it will appear in the Current choice window on the 
right (Figure 3). Click OK to confirm the choice. Enter parameters of your baffle in the 
table that appears (Figure 4).  
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Figure 3.   VisiMix graphic baffles selection. 
 

 
Figure 4.  Entering baffle data for the pilot react or. 
 
Confirm data with OK, and the Impeller types select ion window will appear automatically. 
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Mixing device : 
Tubular impeller with flatten back-wended blades . 
Tip diameter = 60 mm; 
Number of blades = 3; 
Width of blade = 3 mm; 
Distance from bottom = 20 mm; 
RPM = 250; 
Power of drive = 100 W; 
 
Select the  Glass lined impeller-1 in  Impeller types selection window (Figure 5), and it will 
arrive in the Current choice window. The single impeller option (for single-stage mixing 
device) is already shown (by default). The impeller parameters – sizes, position and rotation 
speed – are entered in the next input table that appears automatically (Figure 6). After the data 
are entered, click anywhere in the field of the window, and the diagram on the screen will 
change to reflect the last input. Click OK to confirm the input.  
 

 
Figure 5.   VisiMix graphic Impeller types  selecti on. 
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Figure 6.  Entering baffle data for the pilot react or. 
 
You will now be requested to enter properties of the media in AVERAGE PROPERTIES 
OF MEDIA input table. It is supposed that they are close to properties of water (Figure 7). 
 

 
Figure 7.  Entering average properties of media.  
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After we have entered basic data for the pilot reactor, its diagram appears (Figure 8).  
 

 
Figure 8. Scheme of the pilot reactor. 
 
Now let us create a project corresponding to the Production reactor. 
 
Production  reactor. 
 
Solution of the reactant A (about 525 l) is loaded in a glass lined 1200 liter reactor 
(Pfaudler)  with a tubular baffle (glass lined). The reaction is provided by instant adding of 
reactant B solution (about 175 l) on the surface of the liquid using a single tube. Distance 
from the wall – about 100 mm. Total quantities of the reactants A and B per batch – 105  g-
mol.  
Mixing in the reactor is performed with a Glass lined Impeller 1 (Pfaudler type).    
 
Technical characteristics of the reactor: 
 
Tank with elliptical bottom: 
Inside diameter = 1200 mm; 
Total tank height = 1190 mm; 
 
Impeller characteristics: 
 
Tip diameter = 900 mm; 
Number of blades = 3; 
Width of blade = 133 mm; 
Distance from bottom = 225  mm; 
RPM = 50; 
Power of drive = 3300 W; 
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Characteristics of the baffle: 
Type – tubular baffle-2; 
Number = 1; 
Tube diameter = 3.6 in; 
Distance from  bottom = 330 mm; 
Distance from wall = 59 mm. 
 
It is assumed that physical properties of media in the two reactors are identical,  and only size 
and design is different. So, we can save the existing project as R-PRODUCTION.vsm and 
change the equipment characteristics – Tank, Baffles and Impeller – accordingly to the 
technical characteristics of the production scale tank presented above (Figures 9-12). 
 

  
 Figure 9. Tank data for the production reactor. 
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N  
   Figure 10. Baffle data for the production reactor. 
    

Nnn 
Figure 11. Impeller data for the production reactor . 
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Figure 12. Scheme of  the production reactor. 
 
Calculations and comparison of the reactors. 
 
From now on, we can start calculations and compare mixing and mixing-dependent 
parameters of the two reactors. As the first step, let us compare the parameter that has been 
used by process developers as a base for scaling up – mixing time. 
 
Mixing time. 
 
Let us close all windows (via Window>Close all), select Project list in the View sub-
menu and activate the project R-Pilot.vsm corresponding to the pilot reactor. The scheme 
of the reactor (Figure 8) arrives in the screen. 
 
Click Calculate and select Single-phase liquid mixing. 
  

 
Figure 13. Menu Single-phase liquid mixing. 
 
Now select Macromixing time in the arriving sub-menu (Figure 13). In response, the 
program performs simulation of the macroscale traser distribution  returns calculated value 
of the requested parameter (Figure 14). 
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Figure 14. Mixing time in the pilot reactor. 
 
Now let us activate the project R-Production.vsm the production reactor (via 
View>Project list). The production reactor scheme (Figure 12) will arrive.  In order to 
repeat the modeling and define the same parameter for this reactor, click Last menu in the 
main menu bar (Figure 15). 
 

 
Figure 15. Menu Single-phase liquid mixing as the L ast menu option.  
 
Now select Macromixing time in this menu. The corresponding table for the production 
reactor will arrive. Comparison of the Macromixing time output table for the two reactors 
is shown in the Figure 16 (via Window>Tile in the main menu bar). 
The comparison shows that mixing time values for the two reactors really are 
practically the same, the difference of the two values is not statistically significant.  
 

 
Figure 16. Mixing time values for the production an d pilot reactor. 
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So, our next step – mathematical modeling of the bath reactor and comparison of maximum 
degree of non-uniformity of the reactant B distribution. 
Let us click  Batch reaction / blending in Calculate menu (Figure 17) and select Max. 
local concentration of reactant B, batch reactor. 
 

 
Figure 17. Batch reaction menu. 
  
In this point the program provides us with additional input tables, and we have to enter the 
specific data necessary for mathematical modeling of batch reactors - kinetics of the main 
and side reaction and concentrations of the reactants (Figures 18 and 19). The reaction 
kinetics has not been studied quantitatively, and specific reaction rates of the main and side 
reactions are not known. Therefore comparison of the two reactors  on this stage  is 
performed using the ‘FAST REACTION’ approximation, by entering F as the Specific 
reaction rate for the main reaction (Figure 18). In this case the side reaction is neglected. 
 

 
Figure 18. Entering data for the FAST REACTION appr oximation. 
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Concentration of the reactant A, that is initially dissolved in the reactor is defined (based on  
the final volume of reaction media) as 2 mol/liter. We accept also that the equivalent 
quantity of the reactant B is injected in the reactor at the moment 0 .   
 

 
Figure 19. Entering concentration of reactant. 
 
After the data for the pilot reactor are entered, a graph containing the results of modeling 
appears (Figure 20). Now the identical data are entered in the input tables of the 
R_PRODUCTION project, and the corresponding output graph for this reactor is released 
(Figure 21).   
 

 
Figure 20. Pilot reactor. Distribution of  the reac tant B.  
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Figure 21. Production reactor. Distribution of  the  reactant B.  
 
Comparing these graphs, it is easy to see that a high local concentration of the reactant B 
persists in the production reactor for much longer time then in the pilot reactor. For a more 
demonstrative comparison, we can put the graph together via Window>Tile (Figure 22), 
 

 
Figure 22. Comparison of the reactors for the ‘FAST  REACTION’ approximation.  

Accordingly to these results, duration of existence of a relatively high local  B concentration in the 
production reactor is 2-3 times longer then in the pilot reactor, and it can cause the observed 
increase of side reaction rate.  
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An approximate quantitative evaluation is possible if we accept some ‘probable’ values of the 
kinetic constants. For example, let us enter the values presented in the Figure 23 and perform 
modeling of the both reactors.    

 
Figure 23. Assumed kinetic constants for comparison of the reactors. 
 

 
Figure 24. Comparison of  Average concentration of by-product in the two reactors. 
 
The results of calculation of the by-product concentration presented in the Figure 24 are 
obvious enough and can explain the unsuccessful scaling-up.  
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Improvement of synthesis in the 1200 liter reactor. 
 
It is possible to assume that reduction of the side reaction rate and improvement of 
the product quality can be achieved by reduction of concentration of the reactant B in 
the reactor.   
 
In order to achieve it without change in the reactor design, we can try to replace the batch 
process with a semi-batch one, i.e. to add the reactant B by small portions during 10-15 
minutes. 
Let us open the Calculate menu, select Semibatch reaction and click the same parameter 
as before – Average concentration of by-product (Figure 25). 
 
 

 
Figure 25. Semibatch reaction menu 
 
The program will ask us  to define the feeding time for the reactant B and present the 
corresponding input table (Figure 26)   

 
Figure 26. Entering feeding time for semibatch proc ess. 
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Figure 27. Max. local concentration of reactant B. FAST REACTION approximation. 
 

 
Figure 28. By-product formation in semibatch reacto r (see Figure 23). 
        
As it follows from the results of modeling presented in the Figures 27 and 28,  
predicted values of the max. local B concentration (for the FAST  REACTION 
approximation)  and average concentration of by-product  (for kinetics defined in the 
Figure 23) are much lower than in the Batch reaction case.  
 
This solution was applied in the plant and gave positive result. 
 
 


